Plesk Backup modülü yükleme hatası

A A A
100%Reset

Hata Mesajı:
Packages "db4-4.3.29-9.fc6.i386 (u 0x98de838 source=0x9231ca0 P:9 R:21)" and "db4-4.3.29-10.el5.i386 (s 0x91d7338 source=0x9198e38 P:9 R:21)" cannot be installed at the same time because of the conflict on the file "/lib/libdb-4.3.so"

 

Çözümü:
rpm -e --nodeps --justdb db4-4.3.29-10.el5.i386

 

Sunucunuzda yüklü olan db4 paketini versionuna göre değiştirebilirsiniz. Bu işlemin ardından backup modül kurulumunu tamamlayabilirsiniz.

back to top